Results 1 to 11 of 11
  1. #1
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    Terneuzen, Netherlands
    Posts
    895
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Complex & Latin Fonts (Word2003)

    I must have changed a setting in Word (Windows?) somewhere as suddenly the Font dialog (and more) shows TWO fonts, one Complex and one Latin.

    How do I get rid of that?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Complex & Latin Fonts (Word2003)

    Close all Office applications.
    Select Start | (All) Programs | Microsoft Office Tools | Microsoft Office Language Settings.
    Remove support for other languages than those you need (you should keep Dutch and English, I presume).
    Click OK.
    Post back if that doesn't help.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Complex & Latin Fonts (Word2003)

    I was so hoping that would work for my own longstanding LTR / RTL problem (<post:=646,323>post 646,323</post:>), but I only have English (U.S.) and yet my Font dialog continues to look like the attached.

    Oh well, off to drown my sorrows in an immense pile of food. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    Attached Images Attached Images

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Complex & Latin Fonts (Word2003)

    Another place to check is the Languages tab of the Regional and Language Options control panel - clear the two check boxes. You can also click Details... to see which keyboard languages you have installed, and activate the Advanced tab to see what is selected there.

  5. #5
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    Terneuzen, Netherlands
    Posts
    895
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Complex & Latin Fonts (Word2003)

    Both were already cleared on my system and the only keyboard labguage installed is US English

    (Oh, and yes, my dialog is as displayed in the previous post)

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Complex & Latin Fonts (Word2003)

    You'd better drown your sorrows in an immense pile of food then... <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    But seriously, I have no idea. Sorry.

  7. #7
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    Terneuzen, Netherlands
    Posts
    895
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Complex & Latin Fonts (Word2003)

    Soo strange, again, I have the exact same dialog box @work (Word2003) but not @home (Word2003). I didn't have is @work until (very) recently.

    Searched the Internet a bit more just now, see references to it but nowhere (yet) information on how to get rid of it again...

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Complex & Latin Fonts (Word2003)

    It's slightly strange to see non-Western text in your dialogs, but as far as I know, it doesn't cause problems. So it shouldn't be too hard to live with it...

  9. #9
    5 Star Lounger
    Join Date
    Jul 2001
    Location
    Terneuzen, Netherlands
    Posts
    895
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Complex & Latin Fonts (Word2003)

    I found a solution, tested it and it works! Here is a link to the original source and my extracted procedure. Until now, I have not seen negative effects.

    Original link: http://groups.google.com/group/microsoft.p...196a320beee52a0

    Procedure:

    1. Close all open applications

    2. Open the Registry

    3. Backup the following key to a file: HKCUSoftwareMicrosoftOffice11.0CommonLanguageResou rces

    4. Identify the languages you need to keep from the list supplied at http://www.microsoft.com/globaldev/r.../lcid-all.mspx. For me, that was 1033 (English - United States) and 1043 (Dutch - Netherlands).
    Note that many of the language keys in the Registry might not be listed at the site

    5. Delete the Registry keys for all other languages whose name is a number, but retain all keys whose name is a word or in letters

    6. Close the Registry and re-start Word. Complex script fonts should have gone now

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Complex & Latin Fonts (Word2003)

    Thanks for sharing the solution, it should be useful to others having the same problem.

  11. #11
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Complex & Latin Fonts (Word2003)

    Thank you! Thank you!

    I didn't actually delete the strange collection of unidentifiable numbers (see attached), but I edited their values from On to Off and that fixed it.

    Assuming these are added when one opens multilingual documents, perhaps I will need to be a bit more selective in opening Word documents in the future. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •