Results 1 to 7 of 7
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Links slow to open (7.0.5730.13)

    Ever since I installed IE7PRO, all the links in OE open much too slowly. Is there something I can do to speed up the process?

    All suggestions will be appreciated.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Links slow to open (7.0.5730.13)

    You've tried IE7 Pro for a couple of days now. Do you like it enough to keep it? If so, I hope that someone else will have a suggestion. If it's not essential to you, I'd remove (uninstall) it to see if links open quickly again.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Re: Links slow to open (7.0.5730.13)

    You do mean IE and not OE, correct? Try disabling some features one at a time - such as ad blocking, plugins, user scripts, etc. After disabling a feature use IE for a reasonable period of time so you can gauge the amount fo change (if any).

    Joe
    Joe

  4. #4
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Links slow to open (7.0.5730.13)

    I'm going to keep it a while longer, a couple of weeks isn't long enough to make a removal decision. If I get too disgusted waiting for the opening of IE, then I'll send it to outer space.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Links slow to open (7.0.5730.13)

    You are correct, it's clicking on links in OE that are slow opening in IE7. I'll do as you suggested and see if that helps.
    Thanks for responding.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Links slow to open (7.0.5730.13)

    I not only disabled, I removed some BHO's and the difference is remarkable. My links open with lightning speed.

    Thanks for the suggestion.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Re: Links slow to open (7.0.5730.13)

    You're welcome. Most of the time flaky problems in IE are due to addins. Good for you!! Glad it is working better.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •