Results 1 to 8 of 8
  1. #1
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Update ► Firefox (ff 2.0.0.11)

    Firefox 2.0.0.11 has been released to correct a serious issue in Firefox 2.0.0.10.

    Joe
    Joe

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Update ► Firefox (ff 2.0.0.11)

    It's actually two related relatively minor issues that have been fixed.

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Update ► Firefox (ff 2.0.0.11)

    Thanks as usual to you and Joe for the heads up. I downloaded and installed but the changes page doesn't give any details about what was fixed. Do you have a link to that? I guess I don't really need to know since updating Fx is so quick, easy and painless, I'd do it in a wink, one way or the other. I just always get curious about what the <img src=/w3timages/censored.gif alt=censored border=0> was the problem...

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Update ► Firefox (ff 2.0.0.11)

    Given the extremely fast release cycle between .10 & .11 and the comments at Bug 405584 Canvas.drawImage method is not working I do not think I'd call at least one of the bugs minor.

    Joe
    Joe

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Update ► Firefox (ff 2.0.0.11)

    Here are the 2 bug reports that have been fixed in this release.
    Bug 391028 [Core:Layout: Canvas]-drawImage with broken PNG draws random memory [All]
    Bug 405584 [Core:Layout: Canvas]-Canvas.drawImage method is not working [All]

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Update ► Firefox (ff 2.0.0.11)

    Thanks for the leads, Tony. The reason my interest perked up when you first mentioned "images" some time ago is that I've been having a problem with an occasional post here in The Lounge when I try to use the <!t>[image]<!/t> tag. Every once in awhile I try to post a picture from a web site by using its URL within the <!t>[image]<!/t> tag. Sometimes it works and sometimes it doesn't and I've been working around it, thinking that it might be some anomaly of the new Lounge server. I'm just wondering if the problem might really have been with Firefox, rather than the Lounge software coding.

    In the hope that the Admins won't get upset with this, I'm going to try a couple of such examples now to see what happens. Unfortunately, I haven't kept track of which posts I've made lately where I had a problem and it's not worth a lot of concern, so here goes:

    <IMG SRC=http://media.kentucky.com/smedia/2007/11/30/12/272-071130SANTAapa0005.embedded.prod_affiliate.79.jpg>

    <IMG SRC=http://i.cnn.net/si/multimedia/photo_gallery/0711/caught.in.the.act1130/images/4.jpg>

    These two worked OK in preview mode, so I may never know the answer, but I DO think I'll go back through some of my recent posts to see if I can find one like I was describing. Thanks again...

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Update ► Firefox (ff 2.0.0.11)

    Some images cannot be "hotlinked" in a Lounge post due to a design decision by the host server: it checks the page address (which is supplied by the user's browser) and if it is on some other server, it either ignores the request or sends a message that the image is blocked.

    Probably doesn't explain everything but might explain a few of them.

  8. #8
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Update ► Firefox (ff 2.0.0.11)

    What you say makes perfect sense, Jefferson. If it happens to me again, I WILL stop and try to find out why the next time. The most recent post that I remember having the problem with was <post:=675,836>post 675,836</post:> where I had originally grabbed the URLs of a small USA and Canadian flag. The post worked OK but when I came back later, there was a broken link symbol by the Canadian one. I checked the URL and the flag still came up, so I didn't take the time to find out why. I went to a different site to get the two flags and went on with business...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •