Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Old email address (Outlook 2003)

    In composing an email an old email address appears in the To field after I complete typing the name of the contact. I have unchecked the box "Suggest names while completing To, CC and Bcc fields" in Advanced Email options. This old email address does not appear in the contact record, only the correct new address. How do stop it from appearing in the To field and get rid of it forever.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Old email address (Outlook 2003)

    See Hans' <post#=610,890>post 610,890</post#>.
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Old email address (Outlook 2003)

    I discovered how to fix this problem:

    I solved the problem by checking the box "Suggest names while completing To, Cc and Bcc fields" in Advanced Email options thus forcing the old email address to appear. I then hit the delete key to delete it. Finally I unchecked the Suggest... box. Now I only see the new email address. (I did not want to delete the .nk2 file.)

    Hans was speaking to a situation where the box "Suggest names while completing To, Cc and Bcc fields" is checked. I had unchecked this box so that names were not suggested. But when I typed in the name "John Doe" and moved to another field, the old email address appeared in the To field.

    All is now well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •