Results 1 to 3 of 3
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    AI Roboform (Firefox 2.0.0.11)

    I have tried and tried to install either the toolbar or the add-on for AI Roboform. I keep seeing Invalid Browser where Roboform should be. The Mozilla Firefox Add-ons has a developer comment that reads: AI Roboform has been written with its own internal version checking making it a special case. This is also what produces the Invalid Browser error many see upon updating when Firefox updates before a Roboform update is available.

    No where is there mention of how to install the program without seeing the error message. Installing the Adapter also fails to work.

    Will someone please direct me to the correct download page for Roboform that works with the new version of Firefox?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: AI Roboform (Firefox 2.0.0.11)


  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: AI Roboform (Firefox 2.0.0.11)

    I previously viewed those pages, just picked the wrong one to install. This time I selected : 'RoboForm Installer Installs Adapter Automatically into Firefox'

    Browser Version:: Firefox 2.0 - 2.0.0 * Installed Automatically (roboform-firefox - 2.0.xpi).

    Thanks to you I now have the Roboform toolbar in Firefox with no errors showing.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •