Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Browser for Links (Word 2002)

    I normally use Internet Explorer and want to continue to do so. However I recently downloaded Netscape 3.0 to use for viewing my web site at its most basic. I changed the default browser back to IE for htm files Ok but now find that clicking on a hyper link to a URL in a Word file throws me into Netscape. How do I change this back to IE?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Browser for Links (Word 2002)

    Start by checking the 'File Types' settings in your Explorer options to see what is selected as default.
    Attached Images Attached Images
    • File Type: gif x.gif (6.8 KB, 0 views)

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Browser for Links (Word 2002)

    Checked all the Registered File Types...they are all set to Internet Explorer. There is not a netscape icon to be seen. Does the same thing in Excel by the way but its OK in Outlook!

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Browser for Links (Word 2002)

    Found the answer....in IE select Internet Options/Programs and click the box near the bottom called Reset Web Settings. This resets IE as the default browser for hyperlinks in Office as well as for .htm files etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •