Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    dictionary (word 2007/sp2)

    as i a fiction writer (who uses a lot of Australian slang!)i thought it would be a good idea to create my own custom dictionary so i went to 'word options' 'proofing' and created a dictionary in a special directory which uses language English (Australian)

    Now when I spellcheck a document it insists on using English (U.S) and it also will not allow me to 'add to dictionary' unless I manually change the language to English (Australian).

    Help!


    Phil

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: dictionary (word 2007/sp2)

    Welcome to Woody's Lounge!

    In the first place, make sure that English (Australian) is set as default language in Windows:
    - Select Start | Control Panel...
    - Open Regional and Language Options.
    - Activate the Languages tab.
    - Click Details...
    - Make sure that the default input language is set to English (Australia) - ... (it's OK if the second part says United States - that's the keyboard layout).

    In the second place, make sure that the default language in Office/Word is English (Australian). See the section Set the primary editing language in Enable entering text in another language in Office - Word - Microsoft Office Online.

    Also see Changes to default language settings are not retained in Word

  3. #3
    New Lounger
    Join Date
    Dec 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: dictionary (word 2007/sp2)

    sorted - you can't imagine how happy this makes me!
    many thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •