Results 1 to 9 of 9
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outline levels (2003)

    Hello,

    I have a caption entry whose Outline form is set to level 1, even though it should be set to body text. I keep on changing it to body text, but it keeps on moving back to level 1 and polluting my TOC with it. Is it possible to go into the caption style and change the outline level? If so, how?

    Thx,

    JMT

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outline levels (2003)

    Try this:

    - Select Format | Styles and Formatting...
    - Right-click Caption in the list of styles in the task pane.
    - Select Modify... from the popup menu.
    - In the Modify Style dialog, select Format > Paragraph...
    - Set the Outline Level dropdown in the upper right corner to Body Text.
    - OK your way out.
    - Select the problem caption.
    - Press Ctrl+Q to reset the paragraph formatting to that of the style.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outline levels (2003)

    Hello again all,

    Does no one know anything about this? This happens every now and then with some text that I put into a document that later shows up as being set to level 1 in the outline. Then, after I go and change all the outline levels to body text, I close the document and reopen it and it is back to outline level 1. Is there no way to go into the Modify Style dialogue box and change outline levels?

    Sincerely,

    JMT

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outline levels (2003)

    Did you read my reply to your first post in this thread?

  5. #5
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Outline levels (2003)

    You've added a vital piece of information with your second post that was missing from the first one - this returns after the document is closed and reopened. This implies that you are refreshing the styles from the template as the file opens. Check the setting for the Template under Tools>Templates and Addins. You should ensure that "Automatically update document styles" is turned OFF.

    If this is turned on then it means that every time you open a document, the style definitions from the templates are reimported and hence your modifications to the style are overwritten from the template. If this solves the reappearance of the problem then you should then make the style modifications in the TEMPLATE rather than the document.

    And you should leave this update styles setting OFF too.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  6. #6
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Outline levels (2003)

    If you're using the Document Map view, that may be the culprit. See <!post=this thread,388,654>this thread<!/post> for further discussion of that lovely little Word bug -- which makes Document Map unusable as far as I'm concerned.

  7. #7
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outline levels (2003)

    Hello Hans,

    For some reason, I never got an email showing your response, and when I revisited my original post, I didnít see your reply until now.

    When I tried incorporating your changes, I was surprised to find that the Outline level already was set to body text. In any case, I okayed my way out of the style dialogue box AND ADDED MY CHANGES TO THE TEMPLATE (even though they werenít actually changes, I was just reinforcing the body text feature). The problem seemed*** to have gone away. Now, as many times as I update the TOC, the problematic texts donít show up in the TOC.

    However, if I open the document map and then update the TOC, the problematic text reappears. So I am thinking about changing my TOC to not be based on Outline levels, or otherwise to create a custom style (not based on Normal).

    Regards,

    JMT

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outline levels (2003)

    E-mail notifications aren't always sent, so you should always check in the Lounge itself whether new replies have been posted. You can add a thread to your watched threads list by clicking the <IMG SRC=http://www.wopr.com/w3timages/addfavorite.gif> button at the top of the thread. You can then see whether there are new replies from your Lounge Control Panel.

    As <!profile=St3333ve>St3333ve<!/profile> noted in his reply higher up in this thread, viewing Document Map may change the outline level of paragraphs. This is a known bug, but Microsoft doesn't plan on repairing it, so I'd recommend not using Document Map.

  9. #9
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outline levels (2003)

    Well, I've noticed that the problem disappears when I get rid of the Document Map, but using that feature is indispensable to me. So I have just started inserting TOCs based only on styles . Since Document Map only fiddles around with the outline levels, not with the styles, of text, the Document Map has stopped inserting random entries into my TOC.

    Regards,

    JMT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •