Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Install On First Use - Specific File Missing (2003/?)

    I was asked this question and do not have an answer. Can anyone help explain the situation described below?
    Thanks, Diane

    When I installed Office 2003, some features I left as "install on first use". Just ran into one of those and had a problem. It ultimately came down to needing a file called "pro11n.msi" and my install disk had "proi11n.msi". Another disk that I had labeled as being installed on a different computer did have pro11n.msi (but not proi11n.msi), so I finally got installed using that.

    What is up with that? Both disks are labeled as Microsoft Office Professional 2003.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Install On First Use - Specific File Missing (


  3. #3
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Flower Mound, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Install On First Use - Specific File Missing (

    I will pass it along. Thanks for the article.

    Diane

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •