Results 1 to 6 of 6
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Some Buttons Not Working

    I have Norton Internet Security (2006) installed on top of Windows XP. Some of the buttons on web forms (like the delete button on webmail) do not work. If I completely remove Norton, they work so I assume Norton is blocking something it should not be blocking. I got no useful help from Symantec technical support. Any suggestions on things to look at?


    Ronny Richardson
    Ronny Richardson

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Some Buttons Not Working

    Does it help if you add the sites that cause problems to your trusted sites (in the Security tab of Tools | Internet Options in Internet Explorer)?

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Re: Some Buttons Not Working

    That was my first thought and it helped some but some things still do not work. For example, it made the DELETE button work okay but not the SEND button in a graphical reply mode.


    Ronny
    Ronny Richardson

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Some Buttons Not Working

    I'm afraid I have no idea what causes this, so you'll have to experiment, or wait for someone else to come up with a suggestion.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Some Buttons Not Working

    Have you tried an uninstall and reinstall of the Symantec software?

    Joe
    Joe

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Some Buttons Not Working

    In webmail, buttons often do not submit the entire page but instead run a script. Does Norton have the ability to block javascript in web pages -- independently of the browser's settings? Perhaps it considers submit buttons that run a script to be suspicious? If so, either turn that feature off or list your webmail site as a trusted site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •