Results 1 to 11 of 11

Thread: Hesitation

  1. #1
    2 Star Lounger
    Join Date
    Jan 2002
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hesitation

    When I run a 16-bit game there is a slight hesitation that gets me killed. I've tried to set the priority but that is grayed out, I've tried to run if from a command prompt using start / high <file name> but that didn't solve the problem.
    I had the problem with an IBM 450 with 512-meg memory (W2000 w/SP4), and now with a new computer and keyboard the same problem (3.0 hz w/4-gig RAM and XP w/SP2).
    Could it be my firewall (ZoneLab) or my anti-virus (Norton) ?
    Thanks in advance for any comments or suggestions.

  2. #2
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Re: Hesitation

    Not much of a hardware guy, but did you try setting your ZA to game mode?
    Right click on the system tray icon and choose Game Mode
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  3. #3
    2 Star Lounger
    Join Date
    Jan 2002
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hesitation

    Good idea John. I'll give it a go.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Hesitation

    Check Troubleshooting MS-DOS-based programs in Windows XP. This article also has links for other things to check.

    Joe
    Joe

  5. #5
    2 Star Lounger
    Join Date
    Jan 2002
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hesitation

    BINGO. The link you gave me sent me to a MS apcontrol diagnostic thingy that allowed me (in a round-about-way) to try different scenarios. One of them worked (so far).
    Thanks ever-so-much.

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Hesitation

    Please let us know what the solution was.

    StuartR

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Hesitation

    Glad to help. What was the solution?

    Joe
    Joe

  8. #8
    5 Star Lounger st3333ve's Avatar
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    705
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Hesitation

    There's just one "e" in redundancy. <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>
    Redundancy is spelled r-e-d-u-n-d-a-n-c-y. <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>
    The third vowel in redundancy is "a". <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>

  9. #9
    2 Star Lounger
    Join Date
    Jan 2002
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hesitation (solution)

    The changed setting is/was the color quality: from Highest (32-bit) changed to Low (8-bit). The Low wasn't a choice before.
    NCIDIA, GeForce 7300 SE/7200 GS, PCI Express bus, 512 mb

  10. #10
    2 Star Lounger
    Join Date
    Jan 2002
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hesitation

    After all these years......I've made the correction.

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Hesitation (solution)

    Thanks for the info. This may help some other Lounger.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •