Results 1 to 14 of 14
  1. #1
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    File Association Icon...Wrong (XP Pro - SP2)

    have an easy one for you guys this time...

    All my JPEG file association types have an icon in Windows Explorer that looks like this:

    http://www.moonjams.com/JPG_Image.jpg

    I've changed it in Folder Options several times...to Photoshop CS3...but that stupid paint bucket looking thing keeps coming back.

    What am I doing wrong?

    Thanks,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    Have you righe clicked on a .jpg file and selected Open with from the drop down menu and then selected Photoshop as the program of choice and then checked the box that says "Always use this program...." in the center left of the box ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    yep...several times
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    When you double click one of these files what program starts to open these files?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    I left out a step in the process. When you select Open with you next have to select Choose Program to get the option "Always use selected program to open this file". Did you get to that step and select "Always use selected program....." ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    <hr>When you double click one of these files what program starts to open these files?<hr>
    Photoshop CS3...I just don't like not seeing the Photoshop icon in Explorer...it throws me off (& is also indicative that something's amiss).

    <hr>I left out a step in the process. When you select Open with you next have to select Choose Program to get the option "Always use selected program to open this file". Did you get to that step and select "Always use selected program....." ??<hr>
    yep...several times.

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    What happens when you change the view setting for that folder ?? If you change the view setting, close the folder, reopen the folder, then change the view setting back and close the folder and open it again does it reset the icon ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    nope
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  9. #9
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  10. #10
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29> Open your .jpg files with Windows Picture & Fax Viewer and save the overhead of starting Photoshop for .psd files ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  11. #11
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File Association Icon...Wrong (XP Pro - SP2)

    Have you tried "rebuilding" the icons with TweakUI?
    Attached Images Attached Images

  12. #12
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    I'm running with Big Al's stab at this one. A quick & dirty way to rebuild the icon cache is to simply change screen color depth, then revert back to the desired setting. Worth a shot I'd say. <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

    Alan

  13. #13
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    I thought you said this was easy. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    -Mark

  14. #14
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File Association Icon...Wrong (XP Pro - SP2)

    <hr>I thought you said this was easy<hr>
    yeah, well...I thought it would be.

    Anyway...tried all that (even Tweak UI) & none of it worked.

    mark4man


    Wait a minute...UPDATE:

    GOT IT !!!

    The problem was...I wasn't able to access the Advanced button in Folder Options > File Type. For the heck of it...I set the jpg group of file types back to 'Restore'...& the Advanced button popped right up. Once I had that...I was able to first set the Icon...& then I switched the opening program back to Photoshop, as well. That did it

    Thanks.
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •