Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    image shifts on report (2003)

    I have a report that contains a couple of images in the report. If I display the report on my computer, the images look fine and are in the correct place. If I open the report on another PC, the images shift. The images are bitmaps. Both PCs have the same screen resolution and are set to the same default printer. What can I do to eliminate this shifting? I will have different users with different screen resolutions and printers who need to use the report, and I want the images to stay put.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: image shifts on report (2003)

    Sorry, no idea if the PCs use the same printer.
    Does the text in the report look the same on both PCs? If not, it could be a problem with a font not being installed on one of the PCs.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: image shifts on report (2003)

    I figured it out. I set the images to zoom instead of clip. Now they open find on every PC I've tried so far. Whew.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •