Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Apr 2001
    Posts
    304
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Voting Buttons on Rec'd Meeting Request (Outlook)

    Got a user who's sending a meeting request to people within our company and people outside of the company who also have Outlook. The user within the company receives the meeting request with voting buttons, etc. (see below)



    The user outside the company, however, gets an email with no voting buttons - just a text message that tells them when the appointment is. (below)



    Because they don't have the voting buttons, they don't have the ability to click "accept" and have the appointment automatically added to their calendar.

    I thought at first this was a version issue. The original sender was sending in Outlook 98, the receiver was using Outlook 2000. But, when I create a meeting from inside our company on Outlook 2000 and send to the same recipient, the results are the same. Has anyone seen this before? I assume that it's a problem in the setup of the recipient's Outlook - but not sure where to check. Any help would be appreciated.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Voting Buttons on Rec'd Meeting Request (Outlook)

    she is sending out to the internet is plain text and it needs to be rtf. you can force it by right clicking on the names in the to filed and choosing RTF. since they all use outlook, the contact can be set to always use rtf.

    if you are using exchange server, then it's probably set to not send RTF to the internet. Check with the admin.

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No Voting Buttons on Rec'd Meeting Request (Outlook)

    Just to add a little to MaryJ's suggestion, if they are an Internet recipient and you have them in your contacts, you can right click on the contact's email address and in Properties set the default format to RTF. I don't think this works if the email address is in the GAL.

    As she said, the Exch. server has to allow it to go out RTF. This can be turned off entirely, or it can be set to default to plain text unless another format is specified.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •