Results 1 to 8 of 8

Thread: System Error 67

  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Error 67

    I have two computers in my home network - each WinXP-SP2 -the main computer fully patched the other not fully. They each connect to the internet through a Netgear RP614 router. Each computer can connect to the internet and each can see folders and files on the other. I can browse the remote registry and computer management from the main machine. But when I type at a command prompt "net use * computernamec$ password /user:computernameusername" I get a response "System error 67 has occurred. / The network name cannot be found."
    Reason for doing this is that I am trying to use Shavlik NetChk to scan and update the remote computer. It refuses to scan the remote computer - I have checked all their rules and apart from net use both computers comply.
    Get the same response when I disable Zone Alarm Security Suite on each computer (there is no other security or AV on either computer).
    Please can someone advise me how to get the network to work as expected.
    Noel

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Error 67

    Does this thread at Forum Shavlik shed any light?

    (I may be wrong, but I thought 'net use' only worked on a domain...)

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: System Error 67

    Leif,

    Net Use works fine without domains.

    StuartR

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: System Error 67

    Try the Net Use command with a fully qualified domain name (FQDN) for the computer, for example computer.mydomain.com, instead of just computer.
    Try repeating this using an IP Address instead of the computername

    StuartR

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Error 67

    Are both computers in the same workgroup? Also, take a look at <!mskb=875441>Microsoft Knowledge Base Article 875441<!/mskb> for a possible workaround.
    -Mark

  6. #6
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Error 67

    Thank you very much Leif, Stuart and Mark, All helpful and got me closer to the solution. I followed all the leads in the Shavlik page Leif referred to but to no avail, however in the process of doing all that I discovered that my records of the IP addresses of both computers was different than those they now reported. The router has "Static Routes" specified but it apparently decided to change the IP addresses anyway. So I changed the records in the Static Routes and amended the LMHOSTS files on both computers to the new addresses. After that net use worked as expected and I could communicate with both computers. However when I tried to scan with Shavlik I got a response from the remote computer scan "The following machines failed in testing procedure:"Machine: 192.168.0.4, Reason: 1219:Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.". I tried re-entering the credentials and then got message " Machine Status: Out of 1 Machines Not Scanned, 1 failed because administrative rights were not correctly supplied."
    Incidentally I did try connecting using both machine name and IP address (the correct one) - no joy. I have printed out the Knowledge Base article to which Mark referred and will go through that to see if that helps.
    Thanks for all the help - I will contact Shavlik in case the problem is in their system somewhere and then let you know how I get on.

    Noel

  7. #7
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: System Error 67

    I have seen the error message you describe when I had connections to a server using two different names, for example "computername" and "computername.me.com"

    > "Disconnect all previous connections to the server or shared resource and try again."

    The easiest way to do this is
    <code>NET USE * /DELETE</code>

    This will disconnect ALL outgoing connections.

    StuartR

  8. #8
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System Error 67

    Thank you very much Stuart, That was the solution I needed! When I entered "NET USE * /DELETE" at a command prompt the following response appeared -
    C:WINDOWSsystem32>NET USE * /DELETE
    You have these remote connections:
    Q: BettyDATA (F)
    Z: 192.168.0.4c$
    Continuing will cancel the connections.
    Do you want to continue this operation? (Y/N) [N]:

    I selected N and removed the connection using 192.168.0.4 - and lo and behold! All works as advertised!

    That is what happens when ignorant people blunder around searching for a solution and then forget what they have done!

    Thank you very much to all of you for the excellent help.

    Noel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •