Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2001
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    List and auto complete (office 97)

    Hi
    I have the task of updating a large list with say 5oo items on it that change regulary
    with about 100 of those items being aviailable at one time is there a add in that will allow me
    to start typing an item and it will find it if it is already listed in previous lists of excel 97 I have attached a spread sheet if anybody can offer any assistance as regards to formulas I would be very grateful
    Graham Usher
    Attached Files Attached Files

  2. #2
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Reading/Swindon, Berkshire, United Kingdom
    Posts
    664
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: List and auto complete (office 97)

    Ok, so how many other people have tried to open this file? Just thought I'd ask 'cos I've tried several times and it kills excel every time. Is that why there are no responses or has a huge practical joke from a regular lounger just gone way over my bonce?

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: List and auto complete (office 97)

    I was able to d/l and open the file without problems or apparent side effects. I tested AutoComplete and it didn't work, although Tools, Options, Edit, Autocomplete was checked. I was going to suggest some combination of AutoComplete and AutoCorrect, but couldn't get the former to work and am not very familiar with the latter, so I elected not post my ignorance. <img src=/S/sad.gif border=0 alt=sad width=15 height=15>
    -John ... I float in liquid gardens
    UTC -7ąDS

  4. #4
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Reading/Swindon, Berkshire, United Kingdom
    Posts
    664
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: List and auto complete (office 97)

    <img src=/S/hmmn.gif border=0 alt=hmmn width=15 height=15> must be my system - I did [save target as] and then opened it fine. Will now actually look at the problem. thanks for the [headsup]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •