Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jan 2008
    Location
    Detroit, Michigan, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access 2003 HTML Help (2003/SP1)

    I have used RoboHelp Version 7 to create my HTML help for Access 2003. Access is patched to the latest service level. I have created and Autokey macro to hook the F1 key and call help. My help is now appearing and it has the correct content in the Search/Index tabs. My problem is that the Contents/Index/Search panel is appearing with zero width. I can open it with the splitter. But my concern is that users will not notice the splitter is closed. When I click on the HTML file from Windows explorer, it opens with the Contents/Search/Index panel in the open state. Any ideas on what I am doing wrong? It seems to be localized to Access. I am calling HTML Help using the "HH_HELP_CONTEXT" constant.

    Thanks,
    -Vernon

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Access 2003 HTML Help (2003/SP1)

    Welcome to Woody's Lounge!

    I was going to suggest that you ask this question in the Adobe - RoboHelp Support Forums, but I see that you have already done so. I hope you'll get a useful reply there.

  3. #3
    New Lounger
    Join Date
    Jan 2008
    Location
    Detroit, Michigan, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access 2003 HTML Help (2003/SP1)

    Hans,
    Thanks for the welcome. Yes, I started with the RoboHelp crowd. It seems that they create help, but are not Developers. I need someone who can wear both hats. I am looking for an Access Developer who has encountered this issue. I can't imagine that I am that unique.

    Regards,
    -Vernon

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Alzano Lombardo, Italy
    Posts
    1,483
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access 2003 HTML Help (2003/SP1)

    Hi Vernon,
    Have you already read this?

  5. #5
    New Lounger
    Join Date
    Jan 2008
    Location
    Detroit, Michigan, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access 2003 HTML Help (2003/SP1)

    Thank you for the post. Yes, this is the Knowledge Base article that I used to get Access to display the proper Index and Search criteria. This represented some progress. But I think there is something else that is affecting this. I have tried the Access App on 3 machines (2 with Windows XP, 1 Windows Vista). I received the same behavior between 1 XP machine and the Vista machine. However, with the other XP machine not only did it not show the Contents/Index/Search panel, but in this version of HTML Help, it seems to show the Help Topics in a ribbon across the top of the Help Screen. One XP machine shows the ribbon, one does not. However, none of the machines seem to show the Contents/Index/Search panel in the open position.

    I would have thought this might have been a setting in the registry (e.g. where the window should open, how big it should be, etc.) Is this possible?

    -Vernon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •