Results 1 to 5 of 5

Thread: Errors (6 SP2)

  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Errors (6 SP2)

    This may not be the cause, but I just installed Zone Alarm Pro 7.0.462.000. Tried to get my email and this error appeared:

    Some errors occured while processing the requested task. The server responded with an error.
    Account: mail.comcast.net
    Server: 'mail. comcast. net
    Protocol: POP3
    Server Response: ERR Cannot connect to POP Server 63.240.76.10
    Connect Error: 10061 Port: 110 Secure: (SSL) NO
    Server Error: 0x800ccc90

    Before I installed ZA Pro my mail downloaded fine. Is there an option or setting in ZA Pro that is causing this errror?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Errors (6 SP2)

    Lots of possible solutions here Gloria.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Errors (6 SP2)

    I shut down Zone Alarm Pro, went back to OE and clicked Send Mail and it went. The problem lies with ZA, I will need instructions on how to set up allowing OE to send and receive. I have not used ZA in years and have forgotten how to do that.

    I will post the problem on another board.
    Thank you anyway.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Errors (6 SP2)

    "I will post the problem on another board"
    OR, you could read the user manual, OR you could use the ZA Help, OR you could look at the ZA support site. <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15> Oh oh - too late - I see you've already posted in the Spyware - AntiVirus - Safe Computing forum.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Errors (6 SP2)

    Question has been reposted in the Spyware, AntiVirus, Safe Computing forum. Please post all replies there, in the thread starting at <post:=688,123>post 688,123</post:>. This thread is locked to avoid duplication.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •