Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Location
    US
    Posts
    439
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issue caused by Virus

    Greetings,

    I recently had a rather nasty virus on my laptop. I am running 2000 sp4. When I pres cntrl/alt/delete, I get the proper screen, but the selection for task manager is greyed out.

    How do I get this button active again? I am set as the Admin.


    Thanks,
    Brad

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,196
    Thanks
    1
    Thanked 563 Times in 503 Posts

    Re: Issue caused by Virus

    Run gpedit.msc and see if Task Manager has been disabled under User Configuration | Administrative Templates | System | Logon/Logoff. Also, have you checked to make sure taskmgr.exe still exists in C:winntsystem32?

    Joe

  4. #3
    4 Star Lounger
    Join Date
    May 2002
    Location
    US
    Posts
    439
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Issue caused by Virus

    Will try what is suggested, and no I did not check to see it the prgm was still there.


    thanks, Will reply once I try.


    Brad

  5. #4
    4 Star Lounger
    Join Date
    May 2002
    Location
    US
    Posts
    439
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Issue caused by Virus

    Joe,
    I did the first of the 2 and toggled the item in the configuration.

    Now works,


    thanks,
    Brad

  6. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,196
    Thanks
    1
    Thanked 563 Times in 503 Posts

    Re: Issue caused by Virus

    Great!! Glad you got it working. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •