Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    May 2006
    Location
    Derby, Derbyshire, United Kingdom
    Posts
    140
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Attachments problem (Outlook Express 6)

    Since yesterday, every email I received indicates that it has an attachment (indicated by a paperclip) even though it hasn't. Not really a problem in itself, but is it a symptom of something going seriously wrong?

    Help

  2. #2
    2 Star Lounger
    Join Date
    May 2006
    Location
    Derby, Derbyshire, United Kingdom
    Posts
    140
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Attachments problem (Outlook Express 6)

    Edited by HansV to provide link to post - I only had to place square brackets [ ] around the text

    I have found the answer myself at <post:=541,054>post 541,054</post:>. I have just changed to AGV virus checker.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Attachments problem (Outlook Express 6)

    I assume that you mean AVG Anti-Virus and Internet Security instead of AGV.

  4. #4
    2 Star Lounger
    Join Date
    May 2006
    Location
    Derby, Derbyshire, United Kingdom
    Posts
    140
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Attachments problem (Outlook Express 6)

    Sorry, yes. AVG, not AGV!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •