Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Shift key with 't' (Word 2002 XP with SP2 )

    This is not a problem to lose sleep over but maybe someone can explain why it happens and how to stop it. If I hit the Shift key with “t” to make the “t” capital case then hit eg the ( ’ ) key as one would do if the words [ t’would ] or [ t'was ] was required but with a capital “T" [as would be the case if the word began a sentence] some setting automatically deletes the capital “T" and replaces it with the sentence below. Incidentally, the same happens if I hit the Shift key with a “t” then hit the space bar.
    Let Word insert your favorite text or graphics.
    Where is this default set and can it be canceled? As I said, it is not something to sweat over as it is just as easy – and probably more grammatically correct - to write […..It would or it was … ] but why has the keyboard shortcut been assigned as it does not appear in the Customize keyboard setting option?
    Regards Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: Shift key with 't' (Word 2002 XP with SP2 )

    It's probably an AutoCorrect option.
    Select Tools | AutoCorrect Options...
    Make sure that the AutoCorrect tab is active.
    Type a T in the Replace box.
    Do you see an entry with T in the left hand column of the list and the text you mentioned in the right hand column?
    If so, and if you want to get rid of it, select the entry in the list, then click Delete (or press Alt+D).

  4. #3
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Shift key with 't' (Word 2002 XP with SP2 )

    Hello Hans, you got it right in one, how on earth the T and phrase - "Let Word insert your favorite text or graphics" come to be there I'll never know, I certainly did
    not assign it. Thanks again Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •