Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2004
    Posts
    66
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Application error (Rails) (I E 6.0.2900.3199)

    I just got a new (to me) error when trying to bring up a website...."Application error (Rails)"......I've never run into this error before....The website I'm trying to access is for the Exton Square Mall in Exton, Pa ........Can someone help me determine what I can do about it.....Thanx in advance for any / all suggestions.....
    H/P Pavilion a6400f / Pent Dual Core / Win Vista-SP2 / IE 9 / Chrome / OFFICE 2007 / AVG2015 (Free) / MalwareBytes / Windows Firewall / Verizon DSL / E-mail AOL9.7 / Printer H/P OfficeJet 6700 All In One / Canon SX160 Camera / CCleaner2014 (Free)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Application error (Rails) (I E 6.0.2900.3199)

    The error is on their website, not in your Internet Explorer. Apparently something has gone wrong on their webserver.

    (About the error message: the website http://www.extonsquare.com has been built using Ruby on Rails)

  3. #3
    Star Lounger
    Join Date
    Apr 2004
    Posts
    66
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Re: Application error (Rails) (I E 6.0.2900.3199)

    Hans.....Thank you so much......I was concerned that maybe one of the critical updates I recently installed for WinXP was at fault....Thanx again......
    H/P Pavilion a6400f / Pent Dual Core / Win Vista-SP2 / IE 9 / Chrome / OFFICE 2007 / AVG2015 (Free) / MalwareBytes / Windows Firewall / Verizon DSL / E-mail AOL9.7 / Printer H/P OfficeJet 6700 All In One / Canon SX160 Camera / CCleaner2014 (Free)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •