Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Mar 2001
    Location
    Dallas, Texas, USA
    Posts
    1,680
    Thanks
    0
    Thanked 1 Time in 1 Post

    Customization not sticking. (Outlook 2007)

    I have created a custom toolbar for my Outlook. My toolbar is the only one that loads when I startup the program, as I have unticked the others. The problem is, there are four buttons that will not "stick" to my toolbar: Delete, Reply, Reply All, and Forward. I can right-click on an email and have each of those choices available, but I want them on my toolbar.

    I have put them there multiple times, used them all. But if I exit Outlook and bring it back, the buttons are gone once again.

    Every other button on my custom toolbar remains and functions just fine... Thoughts?
    - Ricky

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Customization not sticking. (Outlook 2007)

    In earlier versions of Outlook, I believe toolbar customizations were stored in outcmd.dat somewhere in the user's profile. Maybe this file is locked or inaccessible for some reason. Is it read-only? Is there any other application that might be controlling Outlook in the background and preventing your changes from being saved?

  3. #3
    Silver Lounger
    Join Date
    Mar 2001
    Location
    Dallas, Texas, USA
    Posts
    1,680
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Customization not sticking. (Outlook 2007)

    Hmmmm. I don't see that anything else is controlling Outlook in the background. Besides, all of the other customizations are sticking fine. It's just those four I mentioned. I even have a couple of custom buttons on the toolbar (macros), and they work fine as well...
    Attached Images Attached Images
    - Ricky

  4. #4
    Silver Lounger
    Join Date
    Mar 2001
    Location
    Dallas, Texas, USA
    Posts
    1,680
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Customization not sticking. (Outlook 2007)

    Strangest thing...

    If I open up a 2nd occurrence of Outlook 2007, the second opening has my toolbar with all of the buttons, whereas the 1st occurrence is missing 4 buttons (delete, forward, reply and reply all). So, for now, the best solution is to open Outlook twice and close the one that's missing some toolbar buttons. <img src=/S/confused.gif border=0 alt=confused width=15 height=20>
    - Ricky

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •