Results 1 to 7 of 7

Thread: Scanner hookup

  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Scanner hookup

    I've got 2k loaded on a dual boot w/ 98. I also have a Umax scanner that works fine in 98, but it won't load up in 2k. I went and got the 2k driver from Umax but did not meet w/ success.
    Any ideas?

    Cowboy

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scanner hookup

    if there is an NT driver, you might be able to override wink's refusal to install.

    That's one of the big problems with win2k - no drivers.

  3. #3
    Putzger
    Guest

    Re: Scanner hookup

    What model Umax scanner? (the 1220U works fine) -- but here's a hint with Umax: ALWAYS rely on the independent UK distributor's site for support *not* the manufacturer's US site.

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scanner hookup

    A thought for you to consider:

    You didn't say what type of connection - SCSI, parallel, or USB the scanner is - but it is possible that under Windows 2000, the port that it is attached to is not enabled - particularly the USB port.

    If you have a proprietary motherboard (and maybe even if you don't) you may need a chipset update. The VIA Apollo chipset is one of these - as soon as you install the motherboard update all kinds of cool things happen, such as scanners working properly.

    Check in the device manager. Is the scanner listed? If it is, is it in conflict with something else?

    You may also want to drop Umax a note and ask them about 2k peculiarites.
    -Mark

  5. #5
    New Lounger
    Join Date
    Jan 2001
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scanner hookup

    It is a Astra 3450 on a USB. I have a new system from Dell so I believe that all is working properly. I can install the Vistascan 3.7x which is updated to work w/ 2k but it still won't work. It says that it is there and that there aren't any drivers installed for it. So I tell it to install some drivers. Then it tells me that Microsoft doesn't have any drivers avaliable for Umax USB and asks if I want to search for new drivers. I say yes. Tell it to look in a specific location (where i put the extracted files from UMAX) and it won't find any that work. Then it searches the HDD and finds what it says will work. Then it says it needs a file from location (unknown) and wants me to find it for it. I can find it doing a search but on the next file it says the same thing (even though it is in the same folder) and so on. I have run this down to the end (took a looooonnnnggg time) but it still didn't work.
    Not really sure where to go from here.

    Thanks.

    Cowboy

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scanner hookup

    Since you said that it is a USB scanner, I had one thought that might be causing you some grief.

    Your BIOS.

    Is your system BIOS set up to allow USB peripherals? Probably, since 98 recognizes the thing, but check anyway. Also, make sure that you have USB enabled in the OS - even though it's present doesn't mean it's going to work. I recall having to go and modify a setting under 2000 - sorry I don't remember which - in the device manager, under the root USB hub.

    You said that it (the scanner) appears in the device manager....remove it completely from there. Keep it unplugged while you check your BIOS and other settings. You should be able to plug it in hot and the OS will find it. Cancel the Windows-prompted install and run the EXE that Umax provides, and see if it installs it correctly.

    Good luck.
    -Mark

  7. #7
    New Lounger
    Join Date
    Jan 2001
    Location
    USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scanner hookup

    Thanks for the ideas, but they didn't work either. I have not tried the BIOS yet, but I have a feeling that it is not the problem. I tried unhooking and uninstalling. Then checked the configs in Device Man. and everything thing was enabled. I don't really know what else to look for or what it could be.
    I plugged it back in, and nothing. The icon on the quick bar task manager came up again (as it does when the scanner is plugged in). The one that is called Unplug or Eject Hardware. It said I could unplug it if I wanted.
    The weird thing with the scanner is that in 98, it will go to power on. Even before it's drivers load (I think, may have to check on that). But it has power. In 2K, no power. The light on the front says there is power, but the bed doesn't come on as it does in 98.
    Thanks for the good ideas.

    Cowboy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •