Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sheffield, Yorkshire
    Posts
    951
    Thanks
    1
    Thanked 0 Times in 0 Posts

    User Problem (2003)

    I have a problem with a user on a database. I have a database on the network, which is obviously shared, and there have been no problems. I have had to set up a shortcut on a persons desktop, and although they can access the database, when they try to run a certain report, the error 'there was an error executing the command' pops up. This is strange because it only happens to one user. Where should I be looking to solve the problem. Our IT can't solve it, and have passed it back to me.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: User Problem (2003)

    Does this happen when the user tries to open the report directly from the database window, or from a switchboard form? If the latter, you'll have to try to debug on that user's PC.

  3. #3
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: User Problem (2003)

    If it is only one user and a report that is faulty, I would look at their printer configuration. They may have some weird setting/default which is not playing nicely with Access.
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •