Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Benfleet, Essex, England
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    unwelcome border lines in word document (word 2002 XP office)

    Attachment deleted by HansV - its contents were not suitable for a family-friendly forum

    Please help. We have a client who is using Vista. They have Microsoft office XP install on the PC (yes I know.....). However, the word document functions correctly, the laptop works correctly. She pressed three keys together and opened a can of worms

    Windows key, shift and number 8 (not f8)

    This produces a row of asterix's. When she carriage returned, she created black dotted border lines in here document. Now she and I cannot remove them or control them. The only way I have found to resolve the problem was to delete the section of text which includes the border lines. The border lines are spread over 3 or 4 pages.

    I have attached a section of the document. If anyone has a clue, or a solution, I would be most grateful.

    Regards - Ray
    RES Info-Tech Ltd

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: unwelcome border lines in word document (word 2002 XP office)

    If you want to get rid of the borders (they are paragraph borders):
    - Press Ctrl+A to select the entire document, or select the relevant part of the document.
    - Select Format | Borders and Shading.
    - Make sure that the Borders tab is activated.
    - Click None, then OK.

    BTW, the document contained material not suitable for viewing in a family-friendly forum, so I removed the attachment.

  4. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts

    Re: unwelcome border lines in word document (word 2002 XP office)

    I don't think the Windows key was really involved.

    If "Border lines" is ticked in the AutoFormat As You Type tab of Tools | AutoCorrect Options..., typing three or more consecutive asterisks (Shift+8) in an empty paragraph and pressing Enter will result in two dotted lines as borders.
    (You get various line types by typing three or more consecutive -, _, =, *, ~ or # characters in an empty paragraph and pressing Enter.)

  5. #4
    New Lounger
    Join Date
    Feb 2003
    Location
    Benfleet, Essex, England
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: unwelcome border lines in word document (word 2002 XP office)

    Hans,

    Thank you so much. Please accept my apology for content. I had not got that far in reading it. The client is an author and writes pretty explicit stuff. I'll review heavily in future...
    Problem resolved.
    Regards

    Ray Snow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •