Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Welcome screen problem (XP Pro SP2)

    Here is my problem.
    When I switch to another user and leave the other one alone for above 20 minutes (20 minutes is when my screen saver goes off) and when I log off the other user that I used and go back to the other one, the screen saver goes off when the system was not inactive for 20 minutes.
    What the heck is causing this problem?

  2. #2
    Lounger
    Join Date
    Feb 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome screen problem (XP Pro SP2)

    This has been here for 3 days!
    I need a response ASAP!

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome screen problem (XP Pro SP2)

    I think the general consensus is that using fast user switching is not recommended.

    ( <img src=/S/whisper.gif border=0 alt=whisper width=29 height=17> Please don't make demands! - we are all volunteers here. And I do think you ought to format your signature in some way to differentiate it from the question you are asking!)

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Welcome screen problem (XP Pro SP2)

    Your question has been viewed more than 30 times. Apparently, nobody has an idea about the cause or solution of your problem. I searched Google and the newsgroups, but nothing relevant came up. That is very sad for you, but it happens sometimes...
    Check back from time to time, perhaps someone will post a suggestion <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

  5. #5
    Lounger
    Join Date
    Feb 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Welcome screen problem (XP Pro SP2)

    Thanks Leif, I'll try that solution out and see if it works.
    Thanks to all anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •