Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Mar 2001
    Posts
    989
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disabled TAB (2003)

    With a blank document I used to be able to click the bulleted icon and then press Tab or Shift-Tab to demote/promote to the next level of bullets. Now when I do so it just places a tab marker. How can I set this back to its original behaviour? Thanks, Andy.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Disabled TAB (2003)

    Select Tools | AutoCorrect Options...
    Activate the AutoFormat As You Type tab.
    Tick the check box "Set left- and first-indent with tabs and backspaces".
    Click OK.

  3. #3
    5 Star Lounger
    Join Date
    Mar 2001
    Posts
    989
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabled TAB (2003)

    Thank you - I should have thought of that?! However, pressing tab doesn't now 'demote' to the next level as it keeps the same bullet character. Maybe I'm mistaken but didn't it used to assume the next level bullet character? Andy.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Disabled TAB (2003)

    Hmm, I just switched on this feature (I normally keep it turned off), and at first it did change the bullet when I pressed Tab, and now when I try it again it doesn't. No idea why, sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •