Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2003
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Rules don't work when Outlook 2002 first starts (Office XP)

    When I first start Outlook 2002 in the morning, and it downloads the 20 or so messages that have accumulated in my email account overnight, usually -- but not always -- the rules I have defined with the Rules Wizard fail to work ie, everything stays in the Outlook Inbox.

    If I go into Rules Wizard, choose Run Now, and check all the rules, the messages all get sorted into the right folders. And subsequently, the rules all operate perfectly when new email arrives. So it seems clear that there's nothing wrong with the rules themselves, but for some reason Outlook fails to run them when it first starts.

    Any ideas why this is happening? Failing that, can anyone come up with a quick (VBA?) way to run all the existing rules against the Inbox? I must have about 50 rules, so when I use Run Now manually it takes ages to check the box next to each of them...

    Ed

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Rules don't work when Outlook 2002 first starts (Office XP)

    Did you upgrade from 2000 (or less) and keep your rules? My 2000 rules did not work in 2002. Rather than recreate them, I went back to 2000, LOL.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Rules don't work when Outlook 2002 first starts (Office XP)

    i'm seeing that on some of my rules. I didn't upgrade but use both 2000 and 2002 to open the mailbox. i deleted the bad rules and recreated them using organizer and so far, so good, but i haven't used 2000 since i redid the rules.

  4. #4
    Star Lounger MarkAtHome's Avatar
    Join Date
    Feb 2001
    Location
    New Jersey, USA
    Posts
    85
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Rules don't work when Outlook 2002 first starts (Office XP)

    I'm not sure if there's a connection here, but along with experiencing the rules
    issue, I found that there was a module "ctfmon" in memory since upgrading to
    OfficeXP. Now in the past, if a part of Outlook remained in memory, email
    could be received, and when this occurred, the rules weren't processed. So,
    I uninstalled (not deleted) the culprit, and I've not seen this rules issue crop
    up again. Might be a coincidence, but I'll take it... <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    I found the reference to ctfmon at:

    http://support.microsoft.com/support/kb/ar...s/q282/5/99.asp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •