Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Firefox no footers (FF 2.0.0.12)

    FF printing peculiarities: Suddenly I noticed that webpages (eg newspapers) were printing to bottom of page
    and a line between one page and the next might be missing and there were no footers. I increased the bottom
    margin to 15 mm (on one PC I see inches, and in another mm), and lines aren't cut off, but still no footers.
    The only recent changes are the FF update (Feb 7), and my changing pdf converters (I had PrimoPDF 2,
    and I uninstalled it, and installed PDFCreator, but the printing problems I'm talking about are with a regular
    printer, that I've had for ages). Has anybody experienced this or the like? Ideas? Thanks.
    === added: I should mention, it looks as though FF "believes" the page is longer than it is. So, even though
    I specified 15mm for the bottom margin, an article I just printed from the International Herald Tribune
    has its bottom line no more than 8mm from the bottom of the page. But I can't find any settings that justify this,
    and Opera doesn't have any similar problems.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Firefox no footers (FF 2.0.0.12)

    Sometimes settings files develop problems for no apparent reason. It's useful to keep a backup of your profile folder in case something really bad happens.

    http://support.mozilla.com/kb/Profiles

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Firefox no footers (FF 2.0.0.12)

    I found the answer: I had the printer set for A4 paper instead of letter paper within Firefox.
    But I don't recall changing this setting any recent time. If anyone knows how this might
    have happened, short of some strange trance behavior on my part, I would be interested
    and grateful to know.
    ????
    == (comment added later The "mm" instead of inches should have alerted me, except that I couldn't
    think of why that was happening either. It was a clue that A4, a metric item, was in force.
    === (later yet, for completeness It does turn out to be related to PDFCreator, which seems to have A4
    as its grayed out default (printer>options>document>document properties, and you can choose fixed
    paper size there). Last time I encountered this, I started to print, then noticed I had the PDFCreator
    "printer" window, canceled, and printed with the real printer, but got the A4 results. I'm including this
    info in case it helps someday.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •