Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Feb 2008
    Thanked 0 Times in 0 Posts

    new word doc has unwanted text (xp)

    When I go to open a new word document, there is a message which was typed when I had remote access help for another application. When I go to the format menu, to select a different theme, the no theme selection has this text in it and I can't delete it. Is there anyway I can edit the "no theme" page?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Thanked 28 Times in 28 Posts

    Re: new word doc has unwanted text (xp)

    Welcome to Woody's Lounge!

    Apparently the text ended up in your default template To get rid of it:
    - Start Windows Explorer.
    - Select Tools | Folder Options...
    - Activate the View tab.
    - Make sure that hidden files and folders are displayed, then click OK.
    - Navigate to Cocuments and Settings<username>Application DataMicrosoftTemplates where <username> is your Windows login name.
    - Right-click and select Open (not New) from the popup menu.
    - Delete all text.
    - Save the file, then close it.
    New documents should be blank from now on. <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts