Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Numbering format (Word 2003)

    I am trying to set up Numbering so that whenever I start a numbered list, it inherits my preferred formatting, which is 'Number position Left aligned at 0 cm', 'Tab position set to 1 cm' and 'Indent position set to 1 cm'.

    I have set the numbering format in the normal.dot template so that it works when I create a numbered list within normal.dot. However, when I create a new document based on normal.dot and apply numbering, it applies a style called 'numbering', which has the standard formatting. The 'numbering' style does not appear in normal.dot.

    I am clearly missing a step (or several) here. Can anyone help please?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Numbering format (Word 2003)

    Welcome to Woody's Lounge!

    You probably have "Keep track of formatting" turned on in the Edit tab of Tools | Options... If this setting is on, Word displays pseudo-styles based on the formatting.

    I would do the following:
    - Open Normal.dot.
    - Activate the Styles and Formatting task pane.
    - Select All Styles from the Show dropdown at the bottom of the task pane.
    - Locate the List Number style in the list of styles (it's displayed as 1. List Number).
    - Right-click it and select Modify... from the popup menu.
    - Edit the style to make it look the way you want.
    - When you're done, click OK, then save and close Normal.dot.

    Use the List Number style in your documents based on Normal.dot.

  3. #3
    New Lounger
    Join Date
    Feb 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Numbering format (Word 2003)

    Thanks for the speedy reply.

    I did, as you indicated, have "Keep track of formatting" turned on in the Edit tab of Tools | Options... I have switched it off, but I have still have the problem.

    I then went into normal.dot and made the changes you suggested. However, when I set '1. List Number' to the correct parameters, it leaves the number '1.' in the body of the template, which I then get in each document I create. As I usually don't want to start a document off with a numbered list, I have deleted the number from the body of normal.dot, but leaving the 'Normal' and '1. List Number' styles correctly defined.

    Numbering works fine within the body of normal.dot, so that if I create a numbered list, it looks exactly as I want it.

    However, when I create a new document based on normal.dot, I am still not getting my preferred numbering style but instead get what I assume is the Word default formatting for numbered lists. If I select the incorrectly formatted number and apply the 'Normal' style to it, it then changes to my preferred format. The same happens if I apply the '1. List Number' style to it.

    So, the act of applying numbering (I use the Numbering icon in the toolbar rather than having autonumbering permanently switched on) seems to sidestep the 'Normal' and '1. List Number' styles and apply a different format.

    Any further ideas?

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Numbering format (Word 2003)

    If you accidentally applied the List Number style, you should open Normal.dot, delete all text, and set the style to Normal, then save. New documents will be blank again.

    I wasn't clear enough about using the List Number style. I should have mentioned that you should avoid using the Numbering button on the Formatting toolbar - it's results are unpredictable. Instead, apply the List Number style to paragraphs that you want to number.
    If you wish, you can add a button to the Formatting toolbar that applies the List Number style, so that you can apply the style with one click:
    - Select Tools | Customize...
    - Activate the Commands tab.
    - Make sure that Normal.dot is selected in the "Save in" dropdown at the bottom of the dialog.
    - Select Styles in the list of Categories on the left hand side.
    - Select List Number in the list of Commands on the right hand side.
    - Drag this item to a convenient place on the Formatting toolbar.
    - Right-click the new toolbar button if you want to change its caption, style etc.
    - Click Close when you're done.

  5. #5
    New Lounger
    Join Date
    Feb 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Numbering format (Word 2003)

    That's fixed it.

    I did as you suggested and created a new button in the formatting toolbar.

    Many thanks. This has been annoying me for weeks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •