Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with PRE Tags?

    Hi Eileen,

    Happy New Millennium to you too, thanks for the message.

    I've just posted something on the scripting forum. One of the lines of code which I posted, which was included in the "pre" tags, looks like:
    coll[j].innerHTML=""

    I had to change to code to post, because when I used the varaible name "i" it treated the [ i ] (with spaces removed) as an italic tag.

    Should any "tag" info within "pre" tags be ignored? (Although I guess it's a very rare combination outside of scripting)
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  2. #2
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Problem with PRE Tags?

    The best way is to insert a space after each [ . If there's a lot, then attach the code as a txt file instead.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  3. #3
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with PRE Tags?

    Speaking of spaces and PRE tags ........


    I hate to sound like I'm whining, but why doesn't the "pre" "/pre" be honest about it all, and leave my text alone? I've noticed that if I have an empty line, "pre" knocks it out; I have to go back and edit my post and put useless spaces in there to make an actual line.


    Of course, I may have mis-understood what's going on (it happened once before in 1972, I recall) but I thought that pre/pre meant "You can leave my stuff alone; I've PREformatted it myself ".

    Below is the way I think I ought to be able/allowed to post stuff in VVB/VBA. Moderator ought to be able to spot the blank line in my posting, noone else will see it:

    <pre>There is a blank line following this line

    There is a blank line precedign this one
    </pre>


  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 3 Times in 1 Post

    Re: Problem with PRE Tags?

    I'd never noticed that! I'll check it out...
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •