Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Swindon, Wiltshire, United Kingdom
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 5.5 Connection Pauses (5.5)

    Does anyone know of a reason why IE would pause every seventh minute or so for approx. 1 minute? I'm now using IE 5.5 (with Win 98) but it was the same with IE5. I can't remember when it started but it's sometime ago. I've got a Dell Dimension XPS T600 with a cable modem at 64K and used to have a standard modem connection to Compuserve with the same problem on both - so that eliminates most of the usual answers.

    When the internet connection is frozen using Outlook 2000 to collect mail causes the connection to burst back into life with traffic going both ways as opposed to a total freeze. I had McAfee Virus Scan installed but have replaced it and have previously downloaded the imagehlp.dll replacement file to try to eliminate a known problem picked up elsewhere in these forums. Still no joy.

    It was suggested in reply to a previous post that an overheating problem may cause this effect but I don't see why this would not affect Outlook as well!

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    It's possible that it's not so much outlook specific, but a problem with your Video Card.

    I'm sure you're thinking, this mod's off his rocker! It's the last thing one would check, and usually fixes the problem. The solution? Decrease the hardware acceleration of your display adapter one notch. See if this resolves the problem.

    It's hard to say what could be happening, but this is where i'd start. let us know how you fare!

    Regards,
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Swindon, Wiltshire, United Kingdom
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    Well, it's down 1 notch and it's a little difficult to tell at the moment - it seems better but is that just wishful thinking? There were some pauses but it's difficult to tell whether they were due to internet rather than connection speed. Would taking the slider down another notch make a more marked difference or is there no point?

    Thanks for a positive suggestion - I haven't given up on this one yet!

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    In IE/Tools/Internet Options/ General/Settings (in the Temporary Internet Files section) try the effect of checking Never.
    Also under Programs, uncheck IE checking to see if it is the default browser.
    Are you using offline-file synchronizatio? If so, cancel it for the time being to see if it has any effect.

    Rgds

  5. #5
    Lounger
    Join Date
    Jan 2001
    Location
    Swindon, Wiltshire, United Kingdom
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    Thanks for your help, MerC.

    Okay, I've tried the suggestions from both yourself and DrkRealm and it may be that the problem is somewhat less - the connection seems to dwindle away slowly with the data light flashing changing from rapid to slow and then stopping all together - except for the odd single flash when I click on a link in frustration. Then it comes up the other side about 30 seconds later flashing a few times slowly then back up to its usual rate.

    This is under conditions where I click on a link, wait for it to present the page then click on a link within the page to somewhere else to keep it turning over.

    So the problem is still there - albeit, perhaps (with my subjective assessment), reduced.

    Not sure where to go from here - I might try taking the video acceleration down a second notch, building on DrkRealm's idea.

    Any other ideas?

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    Spot on.

    MS suggested this fix to resolve the system locking up in Internet Explorer. While dropping it a notch will likely make it much better, you might take it all the way down and see what happens!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  7. #7
    Lounger
    Join Date
    Jan 2001
    Location
    Swindon, Wiltshire, United Kingdom
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    Excellent!

    I'm not sure who got the winning answer here but - 12 mins without a pause sounds pretty conclusive to me! With the options suggested by MerC still on it's not possible to be sure. However, now I've taken the hardware acceleration right off and I think that it's this that has done the trick.

    Is there any down side to taking off hardware acceleration - surely with current graphics cards there wouldn't be much difference in day to day Office use and only slight effects on graphic intensive programs?

    Anyway, it seems the problem is solved. Thanks very much for ridding me of this irritating long term annoyance and time waster!
    <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 5.5 Connection Pauses (5.5)

    I would imagine if you played alot of quake or other graphics intensive windows based programs you might run into a problem, but i've turned mine completely off, and have had no problems what-so-ever.

    Glad that helped!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •