Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hang when using find (2007 sp1)

    If I use the find function Word hangs. The automatic document recovery then creates a corrupted document.

    So far, this is only happening on one document. It doesn't happen straight away, but will always happen if I have been editing the document for some time. I didn't notice the problem until after I installed sp1. Any suggestions?

  2. #2
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hang when using find (2007 sp1)

    After a bit more investigation, I think that this might be a problem with the Endnote word add-in (version X). I've uninstalled it and replaced it with version X1. So far, all is now fine.

  3. #3
    Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, Australia, Australia
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hang when using find (2007 sp1)

    After yet more investigation, I've ruled out Endnote. The document can be searched without any problems on other machines with Endnote but not SP1. Installing Office with sp1 on a new machine, I got the same problems (saving the document in an earlier format did not help). Uninstalling office, then reinstalling without sp1, it works fine.

    So there is obviously some problem with SP1. The document has quite a few embedded excel spreadsheets and linked charts, so one or more of these is presumably the problem. For now, though, I'm going to run office without SP1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •