Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    Tampa, Florida, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Addressing to display name doesn't work (2000 )

    I have an internet address recipient in my Personal Address Book. Under the STMP - General tab, I have the correct email address listed for "Bob." In Display Name, I have entered "Bob." But when I type "Bob" in the "To" field of a new message, it is not recognized. (The program doesn't underline the name "Bob.") I can click on "To" and go in and select Personal Address Book, then "Bob" and that works fine.

    The above method works for other entries in my Personal Address Book - it's just Bob who is a problem child...

    Can anyone help? Thank you!

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Addressing to display name doesn't work (2000 )

    Sometimes Outlook cannot match a name uniquely. In that case, it might get a wavy red underline or dotted underline. If you right click the name, you should see a short list of the matches Outlook believes are the closest.

    The only way I found around this was to put something else in the name. Generally I put (Company) or (home) as the case may be. Suppose Bob works at Woody's Lounge. Typing Bob Lo probably would match it, and it isn't that much more typing (compared with popping open the To dialog).

    If this isn't it at all, post back.

  3. #3
    Star Lounger
    Join Date
    Feb 2001
    Location
    Tampa, Florida, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Addressing to display name doesn't work (2000 )

    What about Bob? Well, he's now BobT and that works fine. Thank you very much!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •