Results 1 to 5 of 5

Thread: Windows 98 Help

  1. #1
    Alohamartin
    Guest

    Windows 98 Help

    On all Help menus the Content, Index and Search tabs are in Greek not English.
    If you select any subject on the tabs the display (right side screen) is in English.
    This recently commenced after downloading "Adsubtract." I've uninstalled it but corruption remains.
    It occurs in all applications except M/S Office.
    Woodys, "Mother of All Windows 98" book, pg 676 (Regional settings) lists available Country/Schemes in
    HKLM System Current ControlSet Control Nls Locale. The Country/ Language is idenitified with a number: English is 00000409, Greek is 00000408.
    Help has many files and extensions and I can't locate the one to change in the registry.
    Wild chase? What do you think??

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Edmonton, Alberta, Canada
    Posts
    326
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 98 Help

    Rather than fighting with the registry, have you tried using the Regional Settings control panel? (I think it exists in W98 - I have W98 at home but I read Woody's at work).

    If it shows up as Greek (or some such), then you have your answer - set it back to English (United States) or whatever your setting is supposed to be. If it is already set the way you want it, try setting it to something else and setting it back again. I've never had the exact problems you're having, but I've had other problems with regional settings getting screwed up where that solution seemed to help.

  3. #3
    Alohamartin
    Guest

    Re: Windows 98 Help

    I tried that initially and several support sources without success. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    Thanks!

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Rothesay, New Brunswick, Canada
    Posts
    135
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 98 Help

    Have you tried the following? Open the Add/Remove Programs dialog box at the Windows Setup tab.
    Click Multilanguage Support, and then click Details.
    Make sure a check mark appears beside the language or languages you want to use.
    Click OK, and then click OK again.
    The changes take effect after your computer restarts.
    Perhaps this will help.
    Jack

  5. #5
    Alohamartin
    Guest

    Re: Windows 98 Help

    I reviewed the Multilanguage Support and none of the boxes are checked, including Greek.
    Dell has suggested I use their Operating System Reinstallation CD.
    I prefer to wait awhile before I give that a go.
    Thanks for the input Jack.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •