Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Elkins Park, Pennsylvania, USA
    Posts
    325
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Email links behaving oddly (IE6 and 7)

    Hi all. This is a quick question about a problem that's been occurring on my machine periodically for some time.

    Some days, when I'm going through my 'Daily Archive' emails from Woody's Lounge, the links don't behave. In fact, lately the problem has been that clicking on one of the links at the top of the email does not take me to that location within the email, but instead asks me to save an executable somewhere! In the past, though, (with IE 6?) it would sometimes open Explorer instead of going to the section in the email where it was supposed to, but it would be unable to find the "location."

    I found that in both situations, I could scroll down the email, click on one of the "Back to Index" links, and then everything would be OK (at least, like this morning, until I opened the next Woody's email pertaining to a different forum, where it would seem to happen again.) It most often seems to occur after cleaning up my IE stuff, e.g. cookies, cache, etc., but when I tried that again a moment ago, I couldn't duplicate the problem. (Maybe because I had already "resolved" it with the existing emails?)

    Can anyone shed some light on what might be happening?

    Thanks in advance for your collective expertise!
    <font face="Comic Sans MS">That's what you do in a herd; you look out for each other!</font face=comic> - Mike

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Email links behaving oddly (IE6 and 7)

    Very odd - we have no other reports of anything similar happening.

    Could you forward me one of your digests to test please? (leif@wopr.com)
    Are you receiving the digests in HTML or plain text format?
    What email client are you using?

    Do you have a description/file name of the 'executable' you are being asked to save? If you can't repeat the problem right now, next time please!

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Email links behaving oddly (IE6 and 7)

    If you have other browsers on your computer, it's possible that the settings for URLs are a little confused. You could switch the default browser back and forth and see whether that helps.

  4. #4
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Elkins Park, Pennsylvania, USA
    Posts
    325
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Email links behaving oddly (IE6 and 7)

    OK, I've been watching the behavior of my machine since I worte this, and, as I expected, the problem has not resurfaced, no matter what I do!

    First, a little clarification: the error I was getting was a prompt to select the executable to use to "open" the link. (It wasn't, as I originally stated, a prompt to save something.)

    That said, if anyone else gets that dialog box about what executable to use, I'd like to hear about it.

    Thanks!
    <font face="Comic Sans MS">That's what you do in a herd; you look out for each other!</font face=comic> - Mike

  5. #5
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Elkins Park, Pennsylvania, USA
    Posts
    325
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Email links behaving oddly (IE6 and 7)

    Now THIS is bizarre. Within 90 minutes of posting my last message (stating that I can't duplicate the problem), guess what? I opened an email from the LoungeAdmin from yesterday (the March 19 "daily archive of VB / VBA", to be precise) and the problem came up again! In between the time I said I couldn't duplicate it and the time it happened again, the only significant things I remember that I did were 1) downloaded and installed the "Microsoft Office SharePoint Server 2007 Training (Standalone Edition)" msi, and watched a bit of YouTube!

    Here's a picture of the prompt. I'm at a loss.
    Attached Images Attached Images
    <font face="Comic Sans MS">That's what you do in a herd; you look out for each other!</font face=comic> - Mike

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Email links behaving oddly (IE6 and 7)

    Using Outlook? See this thread: Locate Link Browser (2003 SP1)

  7. #7
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Elkins Park, Pennsylvania, USA
    Posts
    325
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Email links behaving oddly (IE6 and 7)

    Even though I only have IE7 installed (to my knowledge), I read that article hoping it would uncover something, but alas, my configuration was just as they would have me set it. But I did notice one other thing that I THOUGHT I noticed before but which seemed weird: if I open a Woody's Lounge email and find that clicking on a link throws this "error," I noticed that if I wait a minute or so (literally), the links will then work as expected.

    I swear I am not making this up.

    One other nice variable: our company uses a Conifguration Script for IE. I am not at all sure what it does, and I can't imagine why it would touch any settings that would affect hyperlinks in an email (well, OK, I can imagine why in a company this large.) Nonetheless...

    I guess I'll never know for sure.
    <font face="Comic Sans MS">That's what you do in a herd; you look out for each other!</font face=comic> - Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •