Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Florida
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unwanted Characters (2003, SP1)

    Word document I e-mailed displays the character "A" rather than a quotation mark;a "B"in place of a dash; and an =sign in place of an apostrophe. The displayed unwanted characters appear to be in bold face. What is the cause and how can I correct the document?
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Unwanted Characters (2003, SP1)

    The characters are formatted with the WP TypographicSymbols font, so presumably the document was originally created in WordPerfect.
    If the WP TypographicSymbols font is not present on your PC, you'll see the characters you describe because Word has to use another font to display them.
    You might download and install the font - Google and ye shall find.

    There are many newsgroup threads about converting the characters to "normal" characters, but nothing seems to work really well (I tried a couple of macros but they didn't do anything)
    Can you ask the sender to resend the document in a more contemporary format?

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Location
    Florida
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Characters (2003, SP1)

    Thanks Hans,
    I suspected that might be the cause, but unfortunately, I was the originator of the e-mail. I received a WP and saved it as Word. Then I edited it. Since I have WP I never noticed the different font. I there a way for me to make a "global" change to my WP/Word document so that it is all in pure Word font format?

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Unwanted Characters (2003, SP1)

    Sorry, no idea. I stopped using WP almost 20 years ago.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Unwanted Characters (2003, SP1)

    I ran a Google search for <code>convert "WP TypographicSymbols"</code> and found an interesting page that says letting Word 2003 open a WordPerfect DOS file, on a computer with WordPerfect for Windows, can cause Word's converter to substitute characters in that font. The page offers a registry fix to block this from happening in the future and a macro to fix the symbols in an existing document -- unless it has already been saved in Word, in which case the macro stops. You can work around that limitation by editing the macro, or you could try a small bit of trickery: close the document, then right-click it in Windows Explorer and choose New rather than Open. This will create a new "Document1" (or whatever number you are up to) which is identical in content to your saved document.

    WPDOS - Using WordPerfect Files in Microsoft Word by Edward Mendelson
    http://www.columbia.edu/~em36/wpdos/....html#2003word

    Does it help?

  6. #6
    New Lounger
    Join Date
    Jan 2001
    Location
    Florida
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Characters (2003, SP1)

    Wow!! I hope it works. I'm not extremely proficient at Registry changes, so I'll seek some help.

    Thanks for the great assist.

    Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •