Results 1 to 8 of 8
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Doesn't Reopen (OE 6, WXP SP2)

    OE opens normally. However, after closing it the first time, it refuses to open again, and you have to restart the computer to get it to open. I did notice that upon shutting down the computer a message pops up with a notice that it is shutting down MSIMN.exe which would indicate to me that OE is actually running, but it's not being displayed and it doesn't show up on the task bar or in the Task Manager Apps pane.

    Any ideas on why it doesn't display?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Doesn't Reopen (OE 6, WXP SP2)

    Open Task manager and Stop OE if it is listed. This way, you will not need to reboot.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Doesn't Reopen (OE 6, WXP SP2)

    If it does not re-open and you find it in the Task Manager that most likely means OE is waiting for some resource to respond after its last activity or you've discovered another OE bug. I'd suggest you consider using Windows Live Mail - Overview instead. It is the OE & Windows Mail follow on product. Much about it looks and acts very similar to OE but it under the hood it is a new product that is supposed to be much more stable and robust.

    Joe
    Joe

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Doesn't Reopen (OE 6, WXP SP2)

    The problem is that it does not show up in Task Manager. Thus, technically it is not running. However, when I try to open it, it doesn't open. The only clue I got was when I restarted the computer and up popped a message wanting to know if it was ok to shut down MSIMN (or whatever the OE program file name is). So it really remains a mystery.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Doesn't Reopen (OE 6, WXP SP2)

    Do you have a PDA attached, as it can keep Outlook and Outlook Express open?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Doesn't Reopen (OE 6, WXP SP2)

    No PDA or other device attached.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Doesn't Reopen (OE 6, WXP SP2)

    It must be running if you get a dialog box about it. Are you looking at the Processes tab in Task Manager?

    Joe
    Joe

  8. #8
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Doesn't Reopen (OE 6, WXP SP2)

    I don't recall whether I looked at the processes tab although I usually do in such cases. The next time I see the lady with the problem I'll have a closer look.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •