Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Aug 2004
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell Checking Stopped Working (XP)

    Edited by HansV to correct link to post - see <!help=19>Help 19<!/help> (a post number by itself is not a valid URL)

    I have a client who gets the same message that shows in post <post#=208090>post 208090</post#> . We have Word installed and the spelling checking works correctly in Word. Have run a Detect and Repair in Outlook. Any ideas what causes the error message mentioned in the previously mentioned post?
    This problem started when he logged on to another unit on our network and followed him back to the local office. Have also created a new profile for him and the problem remains.
    Thanks.

  2. #2

  3. #3
    3 Star Lounger
    Join Date
    Aug 2004
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Checking Stopped Working (XP)

    Thanks Hans, but the setting for Custom.dic as mentioned in the Microsoft article is set properly.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Spell Checking Stopped Working (XP)

    You could try the following:
    - Quit all instances of Outlook.
    - Rename Custom.dic to Custom.old.
    - Restart Outlook.
    - See if spell checking works (if so, it will create a new Custom.dic). If not, you can rename Custom.old back to Custom.dic.

  5. #5
    3 Star Lounger
    Join Date
    Aug 2004
    Posts
    361
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Checking Stopped Working (XP)

    Will give it a try. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •