Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Visio 2000 SR-1 loses "default" org chart behavior

    User clicks/drags positions, but no longer gets "automatic" connector behavior. Any way to turn this on and off, or what!

    Thanks!

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Visio 2000 SR-1 loses "default" org chart behavior

    Do you mean that when the user repositions a shape, the connectors don't stay connected? Or are you talking about something else?
    Charlotte

  3. #3
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Visio 2000 SR-1 loses "default" org chart behavior

    I sound like a Luser, I guess! Sorry! When she drags an org chart shape into her document and drags from below the "supervisor's" box and then down, it sometimes auto-creates the connector line and sometimes not. I was able to reproduce the behavior.

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Visio 2000 SR-1 loses "default" org chart behavior

    Sorry, I'm still not with you. The usual way to add a connected subordinate is to drop the position shape onto the supervisor shape, which automatically positions and connects the subordinate shape. How is she doing it? Is she using a shortcut of some kind?
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •