Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Mar 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language switch and spell check (2002/XP)

    When I open a document, instead of displaying English (UK) as the language, it displays Welsh. This is despite previously saving English (UK) as the default language via Control Panel (Regional & Language). When I change the language in Word via Tools - Language, things are fine for a while but sometimes, it switches back to Welsh! The detect language box automatically IS NOT ticked.

    In addition, despite the spell check automatically box being ticked, spell check doesn't take place in either language and has to be carried out manually.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language switch and spell check (2002/XP)

    Welcome to Woody's Lounge!

    Have you tried selecting English (UK), then clicking Default... in the Tools | Language | Set Language dialog? That will set English as default language for *new* blank documents. It won't affect existing documents, though.

  3. #3
    New Lounger
    Join Date
    Mar 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language switch and spell check (2002/XP)

    Hello Hans

    Yes I've tried that but for some reason it insists I use Welsh. Do you know if it is possible to delete the languages apart from those I want to use?

    Regards

    Bill

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language switch and spell check (2002/XP)

    Hmmm. Could you do the following, please?
    - Open the Regional and Language Settings control panel.
    - Activate the Languages tab.
    - Click Details... to open the Text Services and Input Languages dialog.
    - Make a screenshot and save it as a .png or .jpg file (max 100 KB).
    - Attach the screenshot to a reply.
    Thanks in advance.

  5. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Language switch and spell check (2002/XP)

    Is it possible that you have one or more styles that have Welsh set as their language? Have a look at Format > Style and check the styles you are using in your document.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •