Results 1 to 10 of 10
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1 website inaccessible to me (IE 7 & Safari)

    I almost have to laugh, but my own website and all facets of it (my domain) are inaccessible on my personal Desktop (Vista/XP) and 2 other MACS. I've e-mailed several friends and they have no problems whatsoever. I've cleared my DNS cache, emptied TIF and History, but to no avail. I did a tracert and the last 3 nodes time out. From that I am surmising (perhaps wrongly), that there is a problem with the DNS resolution there?

    Is there something more I can do on my end to eliminate a local problem? Is there anything I can do if it isn't on my end? <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    My website: http://www.the-highway.com/

    Thanks!
    Jeff
    simul iustus et peccator

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    You could try entering the following two lines in your Hosts file:
    <code>
    67.210.98.150 the-highway.com
    67.210.98.150 www.the-highway.com
    </code>
    The Hosts file is a plain text file (without extension) located in C:WindowsSystem32DriversEtc. If you're using Windows Vista, you need to open Notepad with "Run as Administrator" in order to edit the Hosts file.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    Hans,

    Thanks for the suggestion, but unfortunately, it didn't make any difference.
    Jeff
    simul iustus et peccator

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    What happens if you use the IP address in the browser instead of the site name?

    Joe
    Joe

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    Joe,

    Same o, same o. I thought perhaps if you saw the results of a tracert it would shed some light on this issue? <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    Don't be alarmed at the ping times. They are "normal" for my connection since I'm on a satellite service.
    __________________________________________________ ________________________

    Tracing route to the-highway.com [67.210.98.150]
    over a maximum of 30 hops:

    1 1 ms <1 ms <1 ms 192.168.1.1
    2 1159 ms 1200 ms 1188 ms 10.31.0.1
    3 1232 ms 2793 ms 1212 ms 10.233.20.25
    4 1209 ms 1167 ms 1159 ms 10.233.30.36
    5 1347 ms 1324 ms 1215 ms 10.233.30.1
    6 1163 ms 1219 ms 1237 ms 10.233.100.2
    7 2504 ms 1495 ms 1504 ms 10.233.110.2
    8 1582 ms 1397 ms 1299 ms jfk-edge-01.inet.qwest.net [65.115.1.153]
    9 1633 ms 1439 ms 1501 ms jfk-core-01.inet.qwest.net [205.171.30.93]
    10 3369 ms 1638 ms 1759 ms jfk-brdr-02.inet.qwest.net [205.171.230.25]
    11 1856 ms 1732 ms 1337 ms qwest-gw.n54ny.ip.att.net [192.205.32.169]
    12 1281 ms 1240 ms 1241 ms tbr2.n54ny.ip.att.net [12.123.0.62]
    13 1786 ms 1677 ms 1351 ms cr2.n54ny.ip.att.net [12.122.16.197]
    14 1672 ms 1624 ms 1332 ms cr2.wswdc.ip.att.net [12.122.3.38]
    15 1367 ms 1372 ms 1424 ms tbr1.wswdc.ip.att.net [12.122.16.30]
    16 2084 ms 1368 ms 1398 ms tbr1.sl9mo.ip.att.net [12.122.10.30]
    17 2230 ms 1297 ms 1208 ms tbr2.sl9mo.ip.att.net [12.122.9.142]
    18 1450 ms 1260 ms 1293 ms tbr2.la2ca.ip.att.net [12.122.10.14]
    19 1770 ms 1559 ms 1523 ms gar1.lv2nv.ip.att.net [12.123.199.249]
    20 1471 ms 1406 ms 1468 ms 12.118.228.38
    21 1328 ms 1291 ms 1276 ms ge0000-bcr1.la1.marquisnet.com [208.110.166.98]
    22 1910 ms 1319 ms 1873 ms ge0100-bcr2.rvs1.marquisnet.com [208.110.168.53]
    23 1453 ms 1408 ms 1325 ms ge0502-csr2.rvs1.marquisnet.com [208.110.168.14]
    24 1608 ms 1238 ms 1337 ms unused-future-customer-ip.marquisnet.com [208.110.171.26]
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.
    Jeff
    simul iustus et peccator

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    Is this a new site? Did you change your hosting site recently?

    Joe
    Joe

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    When I do a Tracert, the website is found immediately after the last IP found in your list:
    <pre> 13 180 ms 180 ms 180 ms ge0100-bcr2.rvs1.marquisnet.com [208.110.168.53]
    14 385 ms 212 ms 183 ms ge0502-csr2.rvs1.marquisnet.com [208.110.168.14]
    15 182 ms 180 ms 180 ms unused-future-customer-ip.marquisnet.com [208.110.171.26]
    16 192 ms 192 ms 192 ms fetu.lunarmania.com [67.210.98.150]

    Trace complete.
    </pre>

    But I find the URL unused-future-customer-ip.marquisnet.com strange, and the URL reported in the last step has a different name than the-highway.com.

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    Joe,

    New (switched Host Providers but the domain is years old) for about a month now. Everything has been working great since Day #1. It has been inaccessible for the last 3 days only.
    Jeff
    simul iustus et peccator

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    Hans,

    Yes, I found the trace rather strange; that it timed out from that one node onward. Thus I was suspecting a bad relay (DNS resolution) at that one particular station. As you know, the route that the request travels will vary dependent upon the original location and changes even within a 24-hour period.

    Re: 16 192 ms 192 ms 192 ms fetu.lunarmania.com 67.210.98.150 . . . "fetu" is the name of my server and lunarmania is the host, aka: Lunarpages.
    Jeff
    simul iustus et peccator

  10. #10
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: 1 website inaccessible to me (IE 7 & Safari)

    I don't have much knowledge on this subject, but you might want to take a look at this thread in the LunarPages forum. It seems that this is not an uncommon problem with them.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •