Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Feb 2008
    Posts
    1,023
    Thanks
    63
    Thanked 2 Times in 2 Posts

    Letterhead (2003)

    I do not want my company letter head to appear on every page of a document. What do I do to prevent this from happening.?

    Your assistance will be most appreciated

    Howard

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 18 Times in 18 Posts

    Re: Letterhead (2003)

    If you don't want the letterhead to appear on the first page of the document, select File | Page Setup..., activate the Layout tab and tick the check box "Different first page".

    If you want to suppress the letterhead for specific parts of the document, you can insert section breaks in the document (Insert | Break...) at appropriate places, then go into the header or footer, and turn off "Same as previous" on the Header and Footer toolbar. You can delete the letterhead for specific sections.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2008
    Posts
    1,023
    Thanks
    63
    Thanked 2 Times in 2 Posts

    Re: Letterhead (2003)

    Hi Hans

    Thanks for the help. Much appreciated

    Regards

    Howard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •