Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cleveland, Ohio, USA
    Posts
    388
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No graphics in HTML (2003 SP2)

    No graphics are displaying in HTML messages and I am having a deja vu moment but can't remember whether this is something like an IE 6.x browser setting, registering some dlls or other issue.

    Anyone encounter this issue who can point me in the right direction?

    Thanks,

    Jester
    I know enough to know I don't know enough

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No graphics in HTML (2003 SP2)

    Hi There

    Does this help <post:=703,161>post 703,161</post:> ?
    Jerry

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: No graphics in HTML (2003 SP2)

    Here are some things to check:

    Unblock image downloads in Outlook

    Clear out your secure temporary file folder for Outlook - see Attachments remain in the Outlook Secure Temporary File folder when you exit Outlook 2003 or Outlook 2007for a description of how to find its location. Note: you normally won't see the temporary secure file folder in Windows Explorer, but you can type its path in the Address box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •