Results 1 to 12 of 12
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Restore points dissappear (XP home SP2 all updates)

    This seems related to a power cut the other day whereby my computer was left on standby and when I returned home had been shut down as the power had been interupted. It re booted ok then but having various problems (I will post them in relevant forum area if I cant sort them myself) The one I cant figure is...went to system restore to see if I could go back only to find all restore points gone....just the one for a system checkpoint when the computer re started after the shutdown. even if I manually set any number of restore points if I shut the computer down they all dissappear and just creates that same system checkpoint for the time the computer re boots. Have tried turning system restore off and back on again, have plenty of disc space although tried lowering the disc space to use from the 12% default but no joy. Sorry if I take a while to reply to any questions as having problems with internet connection also and having to use various other means to get to the lounge

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Restore points dissappear (XP home SP2 all updates)

    Have you tried starting in Safe Mode and then trying to access and use System Restore ???
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Restore points dissappear (XP home SP2 all updates)

    I can access system restore ok but no restore points get saved. hence there is only the restore point or points from when the computer last started from cold. As soon as it's shut down it seems to delete all restore points.

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Restore points dissappear (XP home SP2 all updates)

    Have you tried turning SR off, rebooting the computer and then turning it back on, using it for a while and then trying to set a restore point or two and then reboot ?? The reboot, after shutting off SR should get it back in working order if things are normal.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Restore points dissappear (XP home SP2 all updates)

    If Doc's suggestions don't work, you may want to reinstall System Restore .
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Restore points dissappear (XP home SP2 all updates)

    Take a look at the first few links from troubleshoot "system restore" xp - Live Search to see if they help.

    Joe
    Joe

  7. #7
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Restore points dissappear (XP home SP2 all updates)

    Still having problems here, just a quick assurance if possible....would installing the sr.inf file as suggested do any harm? what I mean is would it replace corrupt or missing files if necessary, or leave things as they are if no corrupt or missing files are found. Dont want to create a bigger problem for myself.

  8. #8
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Restore points dissappear (XP home SP2 all updates)

    Well, if you've tried all of the other trouble shooting suggestions, and if you've read the articles to which <!profile=joeperez>joeperez<!/profile> referred, then this is probably the next logical step. In the world of computers, there are no guarantees <img src=/S/nope.gif border=0 alt=nope width=15 height=15> , but reinstalling SR should replace anything that is corrupt with working files.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  9. #9
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    BECCLES, Suffolk, England
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='708389' date='29-Apr-2008 02:51']Take a look at the first few links from troubleshoot "system restore" xp - Live Search to see if they help.

    Joe[/quote]
    Ok we have tried your suggested artice at Microsoft, and so far we have had no luck. Using the eventvwr showed 2 SR errors, 1 of which appears to relate to AVG antivirus. So we took that out by uninstalling AVG. Now have booted into Safe Mode and no restore points are available.

    PC2 is running Win XP HE SP3 and there are no system restore points whatsoever! I have followed every piece of advice I can find but non of it works.
    There is sufficient space available 66.9Gb of 74.5Gb.
    Unchecked the restore points on the other two drives.
    Seen that the Task Scheduler is running.
    Ran CHKDSK a number of times
    Any further advice please?
    <IMG SRC=http://www.wopr.com/w3tuserpics/StephenElms_sig.jpg> Didn't think that I made my first post here on 5th February 2001...!

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='StephenElms' post='771957' date='23-Apr-2009 08:30']Ok we have tried your suggested artice at Microsoft, and so far we have had no luck. Using the eventvwr showed 2 SR errors, 1 of which appears to relate to AVG antivirus. So we took that out by uninstalling AVG. Now have booted into Safe Mode and no restore points are available.

    PC2 is running Win XP HE SP3 and there are no system restore points whatsoever! I have followed every piece of advice I can find but non of it works.
    There is sufficient space available 66.9Gb of 74.5Gb.
    Unchecked the restore points on the other two drives.
    Seen that the Task Scheduler is running.
    Ran CHKDSK a number of times
    Any further advice please?[/quote]

    Have you checked the size reserved for System Restore?

    Joe
    Joe

  11. #11
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    BECCLES, Suffolk, England
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='771982' date='23-Apr-2009 16:55']Have you checked the size reserved for System Restore?

    Joe[/quote]
    Thanks for replying Joe, the size of the SRP is 9157Mb or 12% of disk space. Currently the C: drive has 8Gb used out of 74.5Gb. Only programmes are installed on C: all data is stored on D: and backed up to E:
    Hope this helps, because this is soo frustrating. OK, at the end of the day we may have to re-install XP I suppose [resigned sigh!]
    <IMG SRC=http://www.wopr.com/w3tuserpics/StephenElms_sig.jpg> Didn't think that I made my first post here on 5th February 2001...!

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='StephenElms' post='772118' date='24-Apr-2009 03:48']Thanks for replying Joe, the size of the SRP is 9157Mb or 12% of disk space. Currently the C: drive has 8Gb used out of 74.5Gb. Only programmes are installed on C: all data is stored on D: and backed up to E:
    Hope this helps, because this is soo frustrating. OK, at the end of the day we may have to re-install XP I suppose [resigned sigh!][/quote]

    You can try to reinstall System restore without having to reinstall XP. See Rebel's link in Post 708378 above.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •