Results 1 to 4 of 4

Thread: Auto Play

  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Auto Play

    I have a Western Digital 6GB Pocket Drive that I use to store some personal data on (yes it is password protected) as well as transfer files from my company laptop to my own.
    My problem is this: Whenever I insert the pocket drive into my laptop, the auto play pops up on the screen. I have been into My computer and set that I don't know how many times to match the settings on my company laptop as this doesn't happen on it:
    Music Files, "Actions" Prompt me each time to take this action. I then click on Apply, then Ok. This matches the settings on the company laptop. To remove the device I am using Safely Remove Hardware.
    After doing all of this I still get the auto play so I went one step further and opened up TWEAK UI, and unchecked it under the auto play in there, and that seems to have solved the problem.
    So why wouldn't the settings done under XP hold?
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Auto Play

    Is it a rhetorical question?

    If not, the answer is: if you don't know how, you are not suppose to do so.
    Copy following three lines into a blank text document, save it as .reg file and double-click (merge) it into the registry:
    ---------------------------------------------------

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesU SBSTOR]
    "AutoRun"=dword:00000000

    --------------------------------------------------------------
    To enable Autorun, set this key to 1 or delete it.

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Re: Auto Play

    I don;t know why one would think it is a rhetorical question.
    I simply asked as to why setting the auto run to not run on that drive didn't work, yet setting it in TWEAK UI did work.
    Regardless problem solved.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Auto Play

    You said you set the autoplay properties to 'prompt me each time'. That is what it is doing. I guess I'm confused. If you did not want autoplay at all you should've set it "take no action".

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •