Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Archiving doesn't appear to work (2003)

    Dear Loungers:

    I recently set the default settings to correspond with my Microsoft Outlook Inbox (previously, only my sent mail was set to autoarchive). The default settings should cause the Inbox to move items older than 6 months to archive.pst. However, although Outlook recently autoarchived my folders, I still have messages in my inbox that go back several years. Any ideas as to why?

    Sincerely,

    JMT

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Archiving doesn't appear to work (2003)

    Has AutoArchive been turned on at all for the Inbox? You can check this as follows:
    - Right-click the Inbox.
    - Select Properties from the popup menu.
    - Activate the AutoArchive tab.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Archiving doesn't appear to work (2003)

    Hello Hans,

    Yes, I think that may have done the trick.

    One more question: what does the “Delete expired items (email folders only)” option in the Autoarchive dialogue box mean? What is an "expired item"?

    Regards,

    JMT

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Archiving doesn't appear to work (2003)

    The sender of an e-mail can specify that an e-mail expires after a certain date/time. After this date/time, the e-mail has become an "expired item".
    You can specify expiration in a new e-mail by selecting View | Options.

  5. #5
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Archiving doesn't appear to work (2003)

    Wow! So all this tme, Outlook has been deleting the items that senders set to expire? Do people actually use that feature. I guess I'd better turn it off.

    Regards,

    JMT

  6. #6
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Archiving doesn't appear to work (2003)

    I just realized that, although my inbox is definitely set to archive all items more than 6 months old, on one of my accounts (Gmail), I have messages way back from 2006, and these were not downloaded recently (nor are they set to remain on the server).

    Any ideas as to what could be going on?

    Regards,

    JMT

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Archiving doesn't appear to work (2003)

    Make sure that all settings are correct and that AutoArchiving has actually been turned on. If it has, try the following:
    - Turn AutoArchive off, then close the AutoArchive dialog.
    - Turn AutoArchive back on, then close the AutoArchive dialog.
    Sometimes Windows programs need this to refresh the settings.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Archiving doesn't appear to work (2003)

    Deleting expired items only happens when Autoarchive is turned on, and you have it configured to delete them. I'm pretty sure that archiving is based on a last referenced date. So if you have it set to archive items more then 6 months old any item you read, open, move, etc. will not be archived until you just leave it alone for 6 months.

    Joe
    Joe

  9. #9
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Archiving doesn't appear to work (2003)

    Dear Hans,

    I tried those steps, but some of my accounts continue to have emails that go as far back as April of 2006, other accounts as far back as 2005! Could it be that archiving is only turned on for certain email accounts but not others? I was encouraged to find ONE of my accounts had no messages older than January of this year (I Outlook to archive items older than 6 months), but I don't know what to make of the rest of the accounts.

    JMT

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Archiving doesn't appear to work (2003)

    As far as I know, AutoArchive works at the application and folder level, it doesn't depend on accounts. So I'm afraid I don't know what causes your problem.

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Archiving doesn't appear to work (2003)

    Hans is correct. Autoarchive does NOT work on the account level. You must make sure Autoarchive is turned on in Outlook using Tools | Options | Other | Autoarchive. Then you should check each folder to make sure Autoarchive is turned on. You may also set each folder to something other than the defaults you created with Tools | Options ,etc.

    Joe
    Joe

  12. #12
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Archiving doesn't appear to work (2003)

    Dear Joe,

    By "each folder," do you mean the Inbox, Outbox, and Saved Emails? Those are the only folders I am aware of, and they are all set to auto-archive according to the default settings.

    Regards,

    JMT

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Archiving doesn't appear to work (2003)

    Yes, I mean the various folders such as those you listed. Did you check to see that Autoarchive is set to run at all adn what the default setting are?

    Joe
    Joe

  14. #14
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Archiving doesn't appear to work (2003)

    Dear Joe,

    As you can see from the attached image, Autoarchive IS turned on in Outlook. The only option I have disabled is that for deleting expired items.

    Furthermore, I have checked to make sure that Autoarchive is turned on for each of my folders (Inbox, Outbook, Sent Items), yet I still have some emails as old as 2005 in one of my accounts.

    In any event, I just recently switched computers; let me see if this new computer solves the problem the next time Autoarchive runs.

    Regards,

    JMT
    Attached Images Attached Images

  15. #15
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Archiving doesn't appear to work (2003)

    You can force an AutoArchive using File | AutoArchive. You can either archive all folders according to their AutoArchive settings, or archive items from the selected folder older than a specific date. See screenshot.
    Attached Images Attached Images
    • File Type: png x.png (16.0 KB, 0 views)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •