Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2008
    Location
    Palm Springs, California, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    <ctrl-alt-del> (XP Pro)

    When I try to use <ctrl-alt-del> I get a message that the task manager has be disabled by the administrator. I am the administrator (the only user of this PC) and I did not disable the task manager. How do I activate it ?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: <ctrl-alt-del> (XP Pro)

    Welcome to Woody's Lounge!

    Go to Troubleshooting Windows XP, Tweaks and Fixes for Windows XP, and scroll down to the line numbered 51.
    Click the link on the right hand side named "Enable The Task Manager". You can open the file directly, or download it to your hard disk and view it before opening it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •